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License Agreement
READ CAREFULLY BEFORE INSTALLING THE MINISOFT SOFTWARE APPLICATION:
CUSTOMER: THE MINISOFT SOFTWARE APPLICATION (“PRODUCT”) THAT YOU PURCHASED CONTAINS COPYRIGHTS, TRADE SECRETS, TRADE MARKS, AND 
OTHER INTELLECTUAL PROPERTY RIGHTS BELONGING TO MINISOFT, INC. (“MINISOFT”), HAVING ITS PRINCIPAL OFFICES LOCATED AT 1024 FIRST STREET, 
SNOHOMISH, WASHINGTON, 98290, U.S.A. THE PRODUCT MAY BE INSTALLED, COPIED, DISPLAYED, EXECUTED, PERFORMED, OR USED IN ANY OTHER FASHION 
ONLY IN ACCORDANCE WITH THE TERMS OF THIS LICENSE AGREEMENT (“AGREEMENT” OR “LICENSE”). THE TERMS “YOU” OR “YOURS” ARE SOMETIMES USED 
HEREIN AND MEAN RESPECTIVELY CUSTOMER OR CUSTOMER’S. 
SOMETIMES EACH OF MINISOFT AND CUSTOMER IS REFERRED TO HEREIN AS A “PARTY,” AND SOMETIMES THEY ARE COLLECTIVELY REFERRED TO AS THE 
“PARTIES.”
YOU MAY NOT INSTALL, COPY, DISPLAY, EXECUTE, PERFORM OR USE IN ANY OTHER FASHION THE PRODUCT EXCEPT IN ACCORDANCE WITH THE TERMS AND 
CONDITIONS OF THIS AGREEMENT. IF YOU INSTALL, COPY, DISPLAY, EXECUTE, PERFORM OR OTHERWISE USE ANY PART OF THE PRODUCT, YOU ARE DEEMED 
TO HAVE ACCEPTED AND YOU ARE BOUND BY ALL THE TERMS AND CONDITIONS OF THIS MINISOFT LICENSE AGREEMENT (“AGREEMENT”). IN ORDER TO USE 
THE PRODUCT, YOU MAY BE REQUIRED TO OBTAIN A UNIQUE CODE OR CODES FROM MINISOFT TO ENABLE INSTALLATION, COPYING, DISPLAY, EXECUTION, 
PERFORMANCE AND OTHER USE OF THE SOFTWARE PRODUCT.
IF YOU DO NOT ACCEPT AND AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, YOU ARE PROHIBITED FROM INSTALLING, COPYING, DISPLAYING, 
EXECUTING, PERFORMING, OR USING IN ANY OTHER FASHION THE PRODUCT. VIOLATION OF THIS AGREEMENT (1) CONSTITUTES INFRINGEMENT, 
MISAPPROPRIATION AND CONVERSION OF MINISOFT’S COPYRIGHTS, TRADE SECRETS, AND OTHER INTELLECTUAL PROPERTY RIGHTS, (2) WILL SUBJECT 
THE INFRINGER TO SIGNIFICANT CIVIL LIABILITIES FOR DAMAGES (INCLUDING WITHOUT LIMITATION STATUTORY DAMAGES) AND OTHER REMEDIES AND 
LIABILITIES, AND (3) MAY CONSTITUTE VIOLATION OF CRIMINAL LAWS.
IF A CUSTOMER IS PURCHASING AN UPGRADE FOR AN EARLIER VERSION OF THE PRODUCT, THEN THIS AGREEMENT SHALL SUPERSEDE THE TERMS AND 
CONDITIONS OF THE LICENSE AGREEMENT THAT APPLIED TO THE EARLIER VERSION AS TO THE USE OF THE UPGRADE PRODUCT AS OF THE DATE OF 
INSTALLATION OF THE UPGRADE.
NOW, THEREFORE, in consideration of the foregoing provisions and the terms and conditions herein contained and for other good and valuable consideration, the 
receipt and sufficiency of which are hereby acknowledged, the following terms and conditions apply:
A. License Grants
1. Upon MINISOFT’s receipt from the Customer of the one-time license fee and further subject to the other terms and conditions herein, MINISOFT grants the Customer 
a non-exclusive and non-transferable perpetual license: (a) to install and use the Product on only one host computer or business server in the Customer’s business 
organization; and (b) to install the client portion of the Product on a network server for access by more than one personal computer and on any personal computer client 
accessing the host server program. 
2. You may not: (a) allow access to or use of the Product to anyone outside of your organization; (b) decompile, reverse engineer, decrypt, disassemble, or otherwise 
attempt to copy or replicate the source code; (c) modify or translate those portions of the Product that are provided in an object or source code form, or alter, merge, 
modify, reverse engineer or adapt the Product in any way including disassembling or decompiling; (d) copy, loan, rent, lease or sublicense, assign, convey, sell, 
mortgage, pledge, dispose or in any other manner transfer to a third-party any part of or all of the Customer’s rights and obligations under this Agreement or in the 
Product; or (e) otherwise copy, distribute, rent, loan, disseminate, publish, sell or transfer any portion of the Product in any way inconsistent with or contrary to the 
terms and conditions of the Agreement. 
3. Any attempt to violate any prohibitions described in this Agreement shall be considered a material breach of this Agreement, and no attempt to violate section 2(c) or 
2(d) in the immediately preceding paragraph shall have any effect, and any prohibited act described therein shall be void and of effect if made by the Customer.
4. You may make one copy of the Product for use as a backup copy (the “Copy”) provided that: (i) the Copy includes all notices of copyright and all other proprietary 
rights appearing in and on the Software Product; (ii) the Copy and the original Product are not in use at the SAME time; (iii) Customer establishes a procedure for 
accounting for the Copy at all times; and (iv) Customer destroys or returns to MINISOFT the Copy when it is no longer required or when the license grants made 
hereunder are terminated for any reason, whichever occurs first.
5. This Agreement grants to the Customer a license for use of the Product on the terms and conditions set forth in this Agreement; and (ii) the Customer may not install, 
copy, perform, execute, display, or use in any other fashion the Product except in accordance with the terms and conditions of this Agreement. By any use of any 
element of the Product, the Customer shall be deemed to have accepted and be bound by all the terms and conditions of this Agreement.
6. MINISOFT retains and reserves all rights to the Product. Nothing contained herein shall be deemed to convey to the Customer any title to, or an ownership interest 
in, the Product or any of the intellectual property rights contained in the Product. Upon termination of this Agreement, all rights granted to the Customer herein shall 
automatically revert to MINISOFT.
B. Termination
The license grants made hereunder shall automatically terminate on the date of any breach by the Customer of any of the terms and conditions of this Agreement. In 
any such termination, you shall discontinue using the Product. You further agree to return the Product to MINISOFT or destroy all components of the Product and to 
certify in writing that the Product is no longer in use and that you have kept no copies of the Product. In any such termination of the license grants, none of MINISOFT’s 
rights in law or equity shall be barred, discharged, released, or otherwise impaired by such termination, and MINISOFT reserves all such rights described herein.
C. Confidential Information
The Product also contains MINISOFT’s commercially valuable, proprietary and confidential information and trade secrets (collectively “Confidential Information”). 
You are obligated to preserve and hold in confidence any Confidential Information and may not use any of it except in accordance with the terms and conditions of 
this Agreement. Confidential Information shall not include what is already public at the date of its disclosure or what later becomes lawfully public through no fault or 
responsibility of the Customer.
D. Limited Warranties and Limitations on Damages and Remedies.
1. Only the limited warranties expressly described in this section are made to the Customer purchasing this Product. No warranty of any kind, whether express or 
implied, is made to any third-party or other transferee or successor of the Customer.
2. MINISOFT warrants that it has the right to grant the licenses contained in this Agreement.
3. MINISOFT warrants that this product will execute its programming instructions when properly installed on a properly configured computer for which it is intended. 
MINISOFT makes no warranty of any kind, implied or express, that the Product will meet Customer’s requirements or that the Product will be uninterrupted or error-free
4. MINISOFT, Inc. warrants the media upon which this Product is recorded to be free from defects in materials and workmanship under normal use for a period of 90 
days from the date of purchase. During the warranty period MINISOFT will replace media that prove to be defective. Customer’s exclusive remedy for any media that 
proves to be defective shall be to return the media to MINISOFT for replacement.
5. MINISOFT’ only obligation, liability and/or remedy, with respect to the warranties set forth in this Agreement shall be one of the following, which MINISOFT shall 
have sole discretion to choose: (1) as described above, to provide replacement media (whether in the form of the current release or otherwise) for the Product; (2) to 
replace, without charge, the Product with a functionally equivalent software product; or (3) to refund the applicable license fees paid to MINISOFT by Customer. 



These are the sole and exclusive remedies for any breach of warranty.
6. MINISOFT shall have no obligation, liability or any other kind of responsibility for the costs of restoring any destroyed or defective data, installation of replacement 
media, or software conversion work made necessary by replacement media, even if MINISOFT had been specifically informed by Customer of the possibility or 
probability of any such consequences. During the ninety (90) days warranty period for the media, MINISOFT will replace, without charge, on an exchange basis, any 
media which is not as warranted. Customer must return the defective item postpaid to MINISOFT, postmarked within the time period stated above. Customer must 
either insure the defective item being returned or assume the risk of loss or damage in transit. Any claim under the above warranty must include a copy of Customer’s 
receipt or invoice or other proof of the date of delivery.
7. Year 2000 Warranty. MINISOFT warrants that the Product will accurately process date/time data (including, but not limited to, calculating, comparing, and 
sequencing) from, into, and between the twentieth and twenty-first centuries, and the years 1999 and 2000 and leap year calculations, in accordance with the Product’s 
documentation BUT ONLY to the extent that other technology and systems (e.g., software and operating systems, hardware and firmware) used in combination with 
the Product properly exchanges date/time data with it. In addition to the limitations of liability and remedies described above in this Section, the Year 2000 warranty 
made herein is made only for ninety (90) days after the date of delivery of the Product and only if any noncompliance is discovered and made known to MINISOFT in 
writing within such ninety (90) days. The Year 2000 warranty expires after such ninety (90) day period and shall not extend to any events occurring after the expiration 
date. 
8. MINISOFT makes no other warranty, expressed or implied, with respect to the Product. 
9. NOTICE: THE WARRANTIES, OBLIGATIONS AND LIABILITY OF MINISOFT AND THE RIGHTS AND REMEDIES OF CUSTOMER SPECIFICALLY SET FORTH IN THIS 
AGREEMENT ARE THE CUSTOMER’S EXCLUSIVE REMEDIES. MINISOFT DISCLAIMS, AND CUSTOMER HEREBY WAIVES, DISCHARGES AND RELEASES MINISOFT, 
ITS OFFICERS, DIRECTORS, EMPLOYEES AND AGENTS, FROM ANY AND ALL (1) OTHER WARRANTIES, OBLIGATIONS, OR LIABILITIES AND (2) RIGHTS, CLAIMS, 
CAUSES OF ACTIONS, EXPRESS OR IMPLIED, ARISING BY LAW OR OTHERWISE IN CONNECTION WITH, REGARDING, OR ARISING FROM THE PRODUCT OR 
ANY RELATED SOFTWARE, TANGIBLE OR INTANGIBLE ITEMS OR SERVICES PROVIDED UNDER THE AGREEMENT (INCLUDING, WITHOUT LIMITATION, ALL 
DOCUMENTATION SUPPLIED WITH THE PRODUCT). THE WAIVER, DISCHARGE AND RELEASE INCLUDE, BUT ARE NOT LIMITED TO: (1) ANY IMPLIED WARRANTY 
OF MERCHANTABILITY OR FITNESS FOR A SPECIFIC PURPOSE; (2) ANY IMPLIED WARRANTY ARISING FROM COURSE OF PERFORMANCE, COURSE OF DEALING, 
OR USAGE OF TRADE; AND (3) ANY OBLIGATION, LIABILITY, RIGHT, CLAIM, OR REMEDY, WHETHER IN TORT, CONTRACT, OR OTHERWISE. IN NO CASE SHALL 
MINISOFT BE LIABLE FOR ANY INCIDENTAL, INDIRECT, SPECIAL, CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, LOSS OF USE, REVENUE, 
PROFIT, OR DATA), PUNITIVE DAMAGES, EXEMPLARY OR OTHER STATUTORY DAMAGES, EXPENSES, COSTS (INCLUDING ATTORNEY FEES). IN ADDITION, IN NO 
CASE SHALL MINISOFT’S LIABILITY EXCEED THE FEES PAID BY CUSTOMER FOR THE PRODUCT.
E. Updates
Customer is entitled to updates and enhancements to licensed software if under a current Minisoft software update and subscription service. The cost of the update and 
subscription service will be 20% of the purchase price of the licensed software. The update and subscription service is for twelve (12) months and can be renewed at the 
customer’s discretion. 
F. Support Services
A customer that has purchased annual support entitles them to any and all software updates for their licensed product(s) as well as technical support via phone and 
email. Software Updates are available from our web site, www.minisoft.com. Included with the purchase of support is the use of our Toll Free 800 number, and support 
email. Days and Hours of support coverage are Monday through Friday 7:30am (Pacific) until 5:00pm (Pacific).  When support is purchased or renewed, an update 
may be downloaded from the Minisoft Website. In cases where support has expired, back-support is charged to bring the support account current. Any supplemental 
software code provided to you as part of the Support Services shall be considered part of the SOFTWARE PRODUCT and subject to the terms and conditions of this 
License Agreement. 

G. Miscellaneous
1. Governing Law. This Agreement is made for the sole benefit of the parties hereto, and there are no third party beneficiaries to this Agreement. This Agreement shall 
be interpreted under the laws of the State of Washington, notwithstanding the application of any jurisdiction’s choice-of-law rules to the contrary.
2. Independent Contractors. No agency, partnership, joint venture, or employer-employee relationship is created hereby, and neither party nor any of its agents or 
employees shall have any authority of any kind to bind the other party in any respect whatsoever. Each party is an independent contractor to the other party.
3. No Assignment by Customer. This Agreement shall be binding upon and inure to the benefit of MINISOFT and any successors and assigns. Customer shall have no 
right to assign or otherwise transfer its rights or obligations under this Agreement except with the prior written consent of MINISOFT, which MINISOFT in its sole 
discretion and for any reason or no reason provide or withhold.
4. Entire Agreement. This Agreement contains the complete understanding between the parties and shall as of the date the Product is first installed supersede all other 
agreements, whether they are written or oral, between the parties concerning the particular subject matter. The language of this Agreement shall for all purposes be 
construed as a whole, according to its fair meaning, not strictly for or against either party, and without regard to the identity or status of any person who drafted all or 
any part of it. No purchase order or any other purchasing instruments issued by Customer, even if such purchase order or other purchasing instrument provides that 
it takes precedence over any other agreement between the parties, shall be effective to contradict, modify, delete from or add to the terms of this agreement in any 
manner whatsoever.
5. Severability. In the event that any one or more provisions of this Agreement is found by a court of competent jurisdiction to be unenforceable or invalid, then 
notwithstanding any such finding the remainder of this Agreement shall remain in full force and effect, and such provision that is found to be unenforceable or invalid 
shall be deemed severed. 
6. Waiver. Neither party’s right to require performance of the other party’s obligations hereunder shall be affected by any previous waiver, forbearance, or course of 
dealing, nor shall any waiver or forbearance or other course of dealing at any time with respect to any term or condition in this Agreement be effective unless evidenced 
in writing signed by the waiving party as to such waiver, forbearance or other course of dealing. No waiver or modification of this Agreement or any covenant, condition 
or limitation herein contained shall be valid and no evidence of waiver or modification shall be offered or received in evidence in any proceeding, arbitration or litigation 
between the parties hereto arising out of or affecting this Agreement or the rights or obligations of the parties hereunder, unless such waiver or modification is in writing 
duly signed by both parties.
7. Headings, Sections - The various headings in this Agreement are inserted for convenience only and shall not affect the meaning or interpretation of this Agreement or 
any Section or provision hereof.
8. Disputes; jurisdiction and venue. Customer and MINISOFT consent to personal jurisdiction, subject matter jurisdiction, and venue in the state and/or federal courts 
sitting in King or Snohomish Counties, State of Washington. Any action relating to this Agreement must be brought in the state or federal courts located in King or 
Snohomish County, Washington.
9. Attorney’s Fees. In the event legal action is brought by either party to enforce any of the provisions of this Agreement, the prevailing party shall recover its reasonable 
attorney’s fees, costs, and expenses, including but not limited to fees, costs and expenses of collecting any judgment.
10. Export. The export of this product is restricted by U.S. export regulations.
11. GOVERNMENT RESTRICTED RIGHTS. The Software Product and documentation are provided with restricted rights. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c) (2) (ii) of the Rights in Technical Data and Computer Software clause at DFARS 252. 227-7013 or 
subparagraphs (c) (1) and (2) of the Commercial Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Contractor/manufacturer is MINISOFT, INC., 
1024 FIRST STREET, SNOHOMISH, WASHINGTON, 98290, U.S.A.
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eFORMz Graphical Charting

Overview

eFORMz Graphical Charting allows users to pictorially display information with bar 
charts, pie charts and line graphs. These visual depictions of data have numerous 
advantages for the eFORMz user. First and foremost, they make it significantly 
easier to understand a company’s data. By presenting it illustratively, information 
is clearer and can be comprehended far more quickly. Additionally, these pictorial 
representations make it easier to follow trends, sharpening company decision-making. 
eFORMz Graphical Charting enhances company communications with customers and 
employees, improving customer service and a company’s bottom line. 

Setting Up an eFORMz Project

To become acquainted with eFORMz Graphical Charting:

1.	 Create a new eFORMz Project by right clicking in the Project Window and selecting 
the New Project option.
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SECTION 1

2.	 Next, right click the new Project and choose Add Page.

	  

3.	 The Page Properties dialog box will display. Click OK to proceed.

	

4.	 To add a Form, right click the new Page and pick the Add Form option.
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eFORMz Graphical Charting

5.	 Select Blank as the source of the Form.

	  

6.	 The Form Properties dialog box appears. 

	 In the Data viewer size field, choose the Fixed option. Increase the Width and 
Height to accompany the size of the graphs. The default Width is 5760 and the 
default Height is 7920. 

	 Generally, the Height can remain unchanged and the Width should be adjusted to 
around 10,000. Directly below that, check the Exclude data box. 

	 Click OK to proceed.
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SECTION 1

7.	 To add the data file, right click the Project and select Display Forms and Data.

	

8.	 Select the data file.
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eFORMz Graphical Charting

9.	 The Form and Data will display.

	

10.	 Before continuing, save the Project by selecting File > Save Project As.

	

11.	 Enter a name and click Save. 
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SECTION 2

The Collection of Data

In order to add any graphical representation to a Project, Variables must first be 
created. To add a Variable:

1.	 Select the string of characters that will compose the graph with your mouse (left 
click & drag), right click and pick the Add Variable option.

	  

2.	 The Variable dialog box will display. Enter a Name that describes the data being 
picked up and click OK.
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eFORMz Graphical Charting

3.	 The Variable will be highlighted in the Input Data Viewer and it will be showing 
in the Variables Window. It appears that the Variable is only picking up some of 
the information, and the Variable Window indicates it is grabbing the designated 
information but not all of it.

	  

4.	 To remedy this concern, right click the Variable and select Edit.

	  	

5.	 The Variable dialog box will display again. Adjust the # of characters field to the 
amount that will pick up all of the data for that Variable. To keep things organized, 
adjust the Vertical position so that it is fully grabbing the given input. The positional 
numbers are in decipoints. 180 decipoints is the equivalent of ¼ of an inch.
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SECTION 2

6.	 The Variable will now be picking up all of the information.
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eFORMz Graphical Charting

Delimiters

For many eFORMz charts, in particular bar charts, the Variable data must be delimited. 

1.	 To this Variable, add a comma. Each value must be comma-delimited so as to 
separate one value from the other. This separation ensures that each value will 
be graphed as its own piece of data. First, right click the Variable and select Add 
Function > Replace.

	  

2.	 The Replace dialog box will display. In the Replace all occurrences of field, enter 
the characters to replace. To account for spaces, simply enter a few spaces into the 
field. In the With field, enter a comma. Click OK.
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SECTION 2

3.	 The Replace function will appear below the Variable and the Variable Window will 
show the changes the function caused.

	  

4.	 With another string of relevant characters, left mouse click & drag, then  right click 
and pick the Add Variable option.
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eFORMz Graphical Charting

5.	 Name the Variable, and adjust the # of characters so that it is grabbing the entire 
string. In addition, modify the Vertical position so that the Variable will only pick up 
information from that string. 

	

6.	 Right click the Variable and select Add Function > Replace.
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SECTION 2

7.	 The Replace dialog box will display. In the Replace all occurrences of field, enter 
the characters to replace. To account for spaces, simply enter a few spaces into the 
field. In the With field, enter a comma. Click OK.

	 	

8.	 To add another string of information as a Variable, follow the same process. Left 
mouse click and drag to include as much of the string as possible. Then, right click 
and select Add Variable. 

	

9.	 Name the Variable, and if necessary, adjust the # of characters field to include all of 
the information from that string. If any part of the data is not highlighted, as in the 
previous two examples, modify the Vertical position so that it is completely being 
picked up. 
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eFORMz Graphical Charting

10.	 Right click the Variable and select Add Function > Replace. 

	  

11.	 The Replace dialog box will display. In the Replace all occurrences of field, enter 
the characters to replace. To account for spaces, simply enter a few spaces into the 
field. In the With field, enter a comma. Click OK.
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SECTION 2

12.	 All of the relevant data will be stored as comma-delimited Variables. 
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eFORMz Graphical Charting

Bar Charts

Bar charts are types of graphs which depict different values with rectangular bars. The 
bars can be vertical or horizontal, but the length of each bar directly corresponds to the 
value it represents. They are particularly useful for comparing information, such as the 
amounts or frequency of different characteristics of data. Bar charts also effectively 
compare multiple data sets. As a result of their clear format, they can be easily 
processed. Therefore, conclusions about data can be reliably drawn quickly by utilizing 
eFORMz bar charts.
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SECTION 2

The Placement of a Bar Chart

Form Template

To place a bar chart with a Rule to be placed on a form:

1.	 Right click in the Form and Data Viewer and select Add Rule > Bar Chart.
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eFORMz Graphical Charting

2.	 Enter a name and select either the Current, Previous or Average Variables created 
earlier.
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SECTION 2

Document Template

To place a bar chart in a Document Template:

1.	 Right click the form and select Add Document Component > Paragraph. 
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eFORMz Graphical Charting

2.	 The General tab of the Paragraph Properties dialog box will display. Switch to the 
Font tab and adjust the font as deemed necessary. When complete, click OK.

	

3.	 Right click the Paragraph and select Add chart > Bar chart.
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SECTION 2

Bar Chart Properties

1.	 The Layout tab of the Bar Chart Properties dialog box will display. Adjust the 
position, size and insets of the chart as necessary. Good reference sizes for 
the Width, Height and Chart insets are those illustrated below. Switch to the 
Appearance tab.
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eFORMz Graphical Charting

2.	 Enter a title for the chart, or select a Variable for the Chart title field. For the Chart 
Appearance section, choose a Resolution and whether the chart will be Vertical or 
Horizontal. For 3D bars, check the 3D button and provide a depth. From the Bar 
type drop-down menu, pick one of the following options: Stacked bars, Side by side 
bars, or Bars one behind another. When complete, select the Chart title font and 
color button.

	  

5.	 Modify the font and color as needed and click OK. Continue adjusting the font and 
color of the chart sections as seen fit. Switch to the Data tab. 
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SECTION 2

6.	 Check the Show samples labels and Show legend boxes, enter 12 for the Sample 
count and alter the Bar width if desired. From the Samples labels section and 
Labels field, enter the months of the year as a constant value. From the Data series 
field, select the New option. 

	

7.	 The Chart Data Series dialog box displays. In the Series name field, enter “Previous 
year.” Adjust the Bar color by selecting it and changing it accordingly. From the 
Data drop-down menu, select the Previous Variable created earlier. 
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eFORMz Graphical Charting

8.	 The series name will be visible in the Data series field. To add another set, select the 
New option again. 

	  

9.	 Enter “Current year” in the Series name field and adjust the color if appropriate. 
From the Data drop-down menu, select the Current Variable created earlier. Click 
OK and select the New option again. 
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SECTION 2

10.	 Enter “Average” in the Series name field and adjust the color if appropriate. From 
the Data drop-down menu, select the Average variable created earlier. Click OK.

	  

11.	 The bar chart will display in the Form and Data Viewer. 
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eFORMz Graphical Charting

Gauge Charts

Also known as dial charts, gauge charts are circular graphs with one or more dials. Each 
dial has one or more dial sectors, a scale and a needle. A dial sector is used to highlight 
a certain region on a dial chart with a specific color. For example, a red dial sector for 
a region could indicate that if the needle is in this region, there is a danger of a supply 
inventory shortage.
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SECTION 2

The Placement of a Gauge Chart

Form Template

To place a gauge chart with a Rule to be placed on a form:

1.	 Right click in the Form and Data Viewer and select Add Rule > Gauge Chart.

	  

2.	 Enter a name and select a Variable.
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eFORMz Graphical Charting

Document Template

To place a gauge chart in a Document Template:

1.	 Right click the form and select Add Document Component > Paragraph. 
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SECTION 2

2.	 The General tab of the Paragraph Properties dialog box will display. Switch to the 
Font tab and adjust the font as deemed necessary. When complete, click OK.

	

3.	 Right click the Paragraph and select Add chart > Gauge chart.
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eFORMz Graphical Charting

Gauge Chart Properties

1.	 The Layout tab of the Gauge Chart Properties dialog box will display. Adjust 
the position, size and insets of the chart as necessary. Good reference sizes for 
the Width, Height and Chart insets are those illustrated below. Switch to the 
Appearance tab.
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SECTION 2

2.	 Enter a title for the chart, or select a Variable for the Chart title field. For the Chart 
Appearance section, choose a Resolution.When complete, select the Chart title 
font and color button.

	  

3.	 Modify the font and color as needed and click OK. Continue adjusting the font and 
color of the chart sections as seen fit. Switch to the Data tab. 
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eFORMz Graphical Charting

4.	 Enter values for the Lower Range and Range fields. From the Data series field, 
select the New option. 

	

5.	 The Chart Data Range dialog box displays. In the Range name field, enter the name 
representing Variable data. In this example, a value of “Current” was entered. 
Adjust the Bar color by selecting it and changing it accordingly. From the Data 
drop-down menu, select a Variable created earlier. Click OK. 
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SECTION 2

6.	 From the Data series field, select the New option. Repeat step 5. Do these steps 
with as many data ranges as needed for the completion of the gauge chart. Click 
OK to place the Gauge Chart.
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